or Connect
DenimBlog.com › Welcome to the DenimBlog Community! › General Topics › Chat › Login Issue with Mozilla, and the log in is still buggy.
New Posts  All Forums:Forum Nav:

Login Issue with Mozilla, and the log in is still buggy.

post #1 of 6
Thread Starter 
I dont know if its just me or every one else, but im having trouble loging in with mozilla. also when i use IE i have to log in mutiply times to in order for me to post.

BTW no more feedback? Sucks to start all over again.
post #2 of 6
I dont know if its just me or every one else, but im having trouble loging in with mozilla. also when i use IE i have to log in mutiply times to in order for me to post.

BTW no more feedback? Sucks to start all over again.


Yup I hear ya. My post count will now be at 2 and no feedback. I do however really like the new layout. It seems very intuitive and user freindly. I cant log in at all with Firefox so I switched to Internet Explorer...
post #3 of 6
Try Loggin in at thejeansite.com. Change your HF bookmark to same. See if that helps.
post #4 of 6
I tried to log on about 183974383 times thur HF but then I read this thread and tried jeanssite.com and it worked
post #5 of 6
Quote:
Originally Posted by lauriebell
I tried to log on about 183974383 times thur HF but then I read this thread and tried jeanssite.com and it worked
LOL! I did the same thing! I was getting ready to toss my computer out the window!!!
post #6 of 6
haha me too!! i seriously was like hitting my computer...as if that would work anyway...this is definitely gonna take some getting used to though
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Chat
DenimBlog.com › Welcome to the DenimBlog Community! › General Topics › Chat › Login Issue with Mozilla, and the log in is still buggy.