or Connect
DenimBlog.com › Welcome to the DenimBlog Community! › General Topics › Chat › Errors, Problems, Complaints/The Suggestion Box
New Posts  All Forums:Forum Nav:

Errors, Problems, Complaints/The Suggestion Box - Page 2

post #26 of 612
Could we get male/female indicators under our location or something? Not really a necessity but there have been members who i thought were male...and turned out to be female (or vice versa). i guess if the person has a pic of him/herself as the avatar, or if the username is like princessgurlie, or if you are already familiar with the person it's pretty clear, but i'm still relatively new and don't know everybody so i make mistakes a lot
i guess if people didn't want to disclose it should be optional
post #27 of 612
yea. i think people should just put a picture of themselves. or at least a picture of somebody of the same sex.
post #28 of 612

Errors? Problems? Complaints?/THE SUGGESTION BOX

Below is a small questionnaire, please give answers to all questions so that I can analyze and fix the problems ASAP.

1. What error do you get if any?
2. What was the last thing you did before the error?
3. What browser and version do you run?
4. How often do you get the error?
5. If not an error, what is the problem in full detail?

Please read through the thread before posting an error or problem as it crowds the thread with repeating problems/errors. I will keep a list of errors/problems that were reported and I fixed in the second post of this thread.

Thank you and this should clear up alot of things.

Cheers
Steve
post #29 of 612
*Reserved*
post #30 of 612
Dave there is a gender hack that would do the same but they would choose male or female from a drop down and it will show the male or female image where ever you want.
post #31 of 612
Quote:
Originally Posted by igawtscammed
This is the error you get when you try to use quick reply in pm's:

The following errors occurred when this message was submitted:
  1. Please complete both the subject and message fields.
I get the same error and I've already posted that error in the problems section, that's the answer I got from Steve:
Quote:
Quick Reply in PM's does work, are you sure your in the PM you want to reply to and not on the main page of the PM?
And yes I'm sure that I'm in the PM I want to reply to, it just doesn't work and it's pretty annoying because when I type my text in the box and press 'send' the whole text is gone ...
post #32 of 612
pie: Nevermind, I just thought of something. What browser do you use? Can you check to make sure your javascript/java is enabled via Tools > Options?
post #33 of 612
Did the avatar sizing change? (150 x 122?) I can't put up an avatar of that size.
post #34 of 612
Quote:
Originally Posted by Steve
pie: Nevermind, I just thought of something. What browser do you use? Can you check to make sure your javascript/java is enabled via Tools > Options?
I'm using Mozilla but I've also tried it while using IE and Opera and on my Sidekick but I always get the same error.
And yes, java is enabled ...
post #35 of 612
i vote for bigger inboxes please. 50 just isnt enough
post #36 of 612
sometimes when i reply to a thread or whatnot, i get some "Forbidden...." error. can u plz fix that, thnx
post #37 of 612
1. some Forbidden error
2. clicked on "post reply" or "post quick reply"
3. IE 6
4.Random times
post #38 of 612
Quote:
Originally Posted by m1lk
sometimes when i reply to a thread or whatnot, i get some "Forbidden...." error. can u plz fix that, thnx

the forbidden error:

Forbidden
You don't have permission to access /showthread.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.36 Server at www.honestforum.com Port 80


happens when i go to quote/reply/quick reply sometimes
post #39 of 612
Forbidden
You don't have permission to access /showthread.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.36 Server at www.honestforum.com Port 80
post #40 of 612
The user "SDNOOBIE" has emailed me (because she had my email address from a sale thats why she contacted me) when she tries to login it tells her that her trial has expired and to click here to subscribe. Well she is an HF Pro member who has already paid..
I am just trying to help her out
post #41 of 612
Why do I no longer receive e-mail notification of replies to subscribed posts? It seems like a lot of people are having this problem and it is not being addressed. No one can seem to give me an answer.
post #42 of 612
Quote:
Originally Posted by m1lk
Forbidden
You don't have permission to access /showthread.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.36 Server at www.honestforum.com Port 80
^^^This happens constantly.
post #43 of 612
Orphan: this issue has been explained in this thread: http://www.honestforum.com/showthread.php?t=62039

maayan: check your PM's

m1lk, igawtscammed, & mach999: That issue has been answered in the above thread.

Answer:
Quote:
Continue to hit refresh. That problem is beyond my control as it deals with the server and the connection to your computer. I even get the samething but I just hit refresh. You can also try to clear cookies and cache on another site, close browser, reopen then try to access site again.
post #44 of 612
When posting quick replies, I am now getting a message that my post is a duplicate and I will be redirected . . . I tried to copy & paste the error message, but it doesn't work It just started happening today and my reply does end up posting, but it is wierd . . .

Thanks Steve
post #45 of 612
here's the error she's getting:

This post is a duplicate of a post that you have posted in the last five minutes. You will be redirected to that thread.

Click here if your browser does not automatically redirect you.
post #46 of 612
^ Thanks
post #47 of 612
Quote:
Originally Posted by Steve View Post
Orphan: this issue has been explained in this thread: http://www.honestforum.com/showthread.php?t=62039
Answer:
I read the whole thread and I think this is the explanation you were referring to:
Subscriptions are not fully working, the only one that is the main one. We have a visitor pass currently.

So was this the final verdict? Are subscriptions just not working and that's the bottom line?
post #48 of 612
Orphan: No that deals with memberships, what I refer to is this, subscriptions are there, you just need to click View All Subscriptions then you should be fine. It won't show them if there hasn't been any new posts in so many days.

That is an issue that can be fixed I believe from the admin area, the thing with that is it reads site wide not forum wide.
post #49 of 612
sometimes on HF well about 3 or 4 times a day i click on something on here an it says this page is unavailable an then i cant access HF for about 10 minutes, it says its all unavailable?
post #50 of 612
Quote:
Originally Posted by Steve View Post
Orphan: No that deals with memberships, what I refer to is this, subscriptions are there, you just need to click View All Subscriptions then you should be fine. It won't show them if there hasn't been any new posts in so many days.

That is an issue that can be fixed I believe from the admin area, the thing with that is it reads site wide not forum wide.
I see that I can View All Subscriptions, but I still do not receive e-mail notifications of these Subscriptions. I really would like to be e-mailed. Is there any way we can get the e-mails working? Sorry for asking so many questions about all this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Chat
DenimBlog.com › Welcome to the DenimBlog Community! › General Topics › Chat › Errors, Problems, Complaints/The Suggestion Box